Ruby/LDAP

Ruby/LDAP 0.9.7

Extensión para Ruby que proporciona una interfaz a las librerías LDAP

Este modulo para el lenguaje interpretado Ruby proporciona simplemente una interfaz a algunas de las librerías LDAP disponibles, como por ejemplo OpenLDAP, UMich LDAP, Netscape SDK, y Active Directory. Ver descripción completa

Bueno
7

Este modulo para el lenguaje interpretado Ruby proporciona simplemente una interfaz a algunas de las librerías LDAP disponibles, como por ejemplo OpenLDAP, UMich LDAP, Netscape SDK, y Active Directory.

En realidad, Ruby/LDAP brinda soporte para librerías que cumplen con la petición de comentario RFC1823, es decir la interfaz de programación de aplicaciones LDAP, y la gran mayoría de las librerías LDAP cumplen este estándar.

Ruby/LDAP

Descargar

Ruby/LDAP 0.9.7